Discussion:
"ports" repositories
(too old to reply)
jdd
2014-09-27 07:57:32 UTC
Permalink
Raw Message
Hello,

to install gps software (viking and qlandkarte), I need the "ports"
reposotories in obs. (1clikinstall)

but these repos give an error when trying to install.

I could compile viking myself, but can't do the same each time.

have an idea of the problem?

yast says:

An error occurred while attempting to subscribe to the required
repositories. Review the yast2 logs for more information.

http://download.opensuse.org/repositories/openSUSE:/13.1:/Ports/extra/

I don't understand yast2log

may I open a bugzilla entry?

thanks
jdd
--
To unsubscribe, e-mail: opensuse+***@opensuse.org
To contact the owner, e-mail: opensuse+***@opensuse.org
Carlos E. R.
2014-09-27 12:25:14 UTC
Permalink
Raw Message
Post by jdd
An error occurred while attempting to subscribe to the required
repositories. Review the yast2 logs for more information.
http://download.opensuse.org/repositories/openSUSE:/13.1:/Ports/extra/
I don't see "repodata". :-?
--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)
jdd
2014-09-27 12:52:50 UTC
Permalink
Raw Message
Post by Carlos E. R.
Post by jdd
An error occurred while attempting to subscribe to the required
repositories. Review the yast2 logs for more information.
http://download.opensuse.org/repositories/openSUSE:/13.1:/Ports/extra/
I don't see "repodata". :-?
I could install with zypper, qlandkarte almost works

jdd
--
To unsubscribe, e-mail: opensuse+***@opensuse.org
To contact the owner, e-mail: opensuse+***@opensuse.org
Patrick Shanahan
2014-09-27 15:59:15 UTC
Permalink
Raw Message
Post by Carlos E. R.
Post by jdd
An error occurred while attempting to subscribe to the required
repositories. Review the yast2 logs for more information.
http://download.opensuse.org/repositories/openSUSE:/13.1:/Ports/extra/
I don't see "repodata". :-?
Then you will need to install as an "rpm" repo.
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+***@opensuse.org
To contact the owner, e-mail: opensuse+***@opensuse.org
Cristian Rodríguez
2014-09-27 15:23:11 UTC
Permalink
Raw Message
Post by jdd
Hello,
to install gps software (viking and qlan
dkarte), I need the "ports"
Post by jdd
reposotories in obs. (1clikinstall)
Unless you are using an ARMv6/v7/aarch64 device..that is wrong.
--
To unsubscribe, e-mail: opensuse+***@opensuse.org
To contact the owner, e-mail: opensuse+***@opensuse.org
jdd
2014-09-27 15:45:26 UTC
Permalink
Raw Message
Post by jdd
Post by jdd
Hello,
to install gps software (viking and qlan
dkarte), I need the "ports"
Post by jdd
reposotories in obs. (1clikinstall)
Unless you are using an ARMv6/v7/aarch64 device..that is wrong.
so the 1click install is faulty :-(

http://software.opensuse.org/ymp/Application:Geo/openSUSE_13.1/QLandkarteGT.ymp?base=openSUSE%3A13.1&query=QLandkarteGT

QLandkarteGT.ymp content (part of):

Have a look at http://en.opensuse.org/Portal:13.1 for more
details.</description>

<url>http://download.opensuse.org/repositories/openSUSE:/13.1/ports/</url>
</repository>
<repository recommended="true">
<name>openSUSE:13.1:Ports</name>
<summary></summary>
<description></description>

<url>http://download.opensuse.org/repositories/openSUSE:/13.1:/Ports/extra/</url>
</repository>
<repository recommended="false">
<name>openSUSE:13.1</name>
<summary>Official 13.1 openSUSE distribution</summary>
<description>This project builds the official 13.1 openSUSE
distribution.

jdd
--
To unsubscribe, e-mail: opensuse+***@opensuse.org
To contact the owner, e-mail: opensuse+***@opensuse.org
Marcus Meissner
2014-09-27 16:00:34 UTC
Permalink
Raw Message
Post by jdd
Post by jdd
Post by jdd
Hello,
to install gps software (viking and qlan
dkarte), I need the "ports"
Post by jdd
reposotories in obs. (1clikinstall)
Unless you are using an ARMv6/v7/aarch64 device..that is wrong.
so the 1click install is faulty :-(
http://software.opensuse.org/ymp/Application:Geo/openSUSE_13.1/QLandkarteGT.ymp?base=openSUSE%3A13.1&query=QLandkarteGT
Have a look at http://en.opensuse.org/Portal:13.1 for more
details.</description>
<url>http://download.opensuse.org/repositories/openSUSE:/13.1/ports/</url>
</repository>
<repository recommended="true">
<name>openSUSE:13.1:Ports</name>
<summary></summary>
<description></description>
<url>http://download.opensuse.org/repositories/openSUSE:/13.1:/Ports/extra/</url>
</repository>
<repository recommended="false">
<name>openSUSE:13.1</name>
<summary>Official 13.1 openSUSE distribution</summary>
<description>This project builds the official 13.1 openSUSE
distribution.
the meta contains ports for some reason, which is probably not even needed for QLandKarte.

Try adding Application:Geo as repo without using the 1click install.

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse+***@opensuse.org
To contact the owner, e-mail: opensuse+***@opensuse.org
jdd
2014-09-27 16:23:01 UTC
Permalink
Raw Message
Post by Marcus Meissner
Try adding Application:Geo as repo without using the 1click install.
I could install downloading the rpm and using zypper - there is probably
a bug in the yum file

jdd
--
To unsubscribe, e-mail: opensuse+***@opensuse.org
To contact the owner, e-mail: opensuse+***@opensuse.org
Loading...